<!DOCTYPE html>
<!--[if IE 9 ]><html class="ie ie9" lang="en-US"> <![endif]-->
<html lang="en-US">

<head>
       
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nh1/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

    
    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 64716, "azk76453", 4).setZone(176038);
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 64716, "azk40919", 4).setZone(176038);
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 64716, "azk6821", 4).setZone(176038);
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 64716, "azk24027", 4).setZone(176038);
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 64716, "azk59172", 5).setZone(92518);
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 64716, "azk55744", 5).setZone(92518);
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 64716, "azk94165", 43).setZone(168730);
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 64716, "azk48520", 43).setZone(168730);
    /* load placement for account: Lunabyte (synapse-nh1), site: NH1.com, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 64716, "azk43661", 23).setZone(122828);
    ados_load();
  });
</script>


    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WBYY, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034119, "azk62385", 5).setZone(188585);
    /* load placement for account: Lunabyte (synapse-nh1), site: WBYY, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034119, "azk98693", 4).setZone(188588);
    /* load placement for account: Lunabyte (synapse-nh1), site: WBYY, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034119, "azk59532", 23).setZone(188586);
    /* load placement for account: Lunabyte (synapse-nh1), site: WBYY, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034119, "azk51749", 43).setZone(188587);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WEMJ, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034124, "azk35253", 5).setZone(188589);
    /* load placement for account: Lunabyte (synapse-nh1), site: WEMJ, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034124, "azk38280", 4).setZone(188592);
    /* load placement for account: Lunabyte (synapse-nh1), site: WEMJ, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034124, "azk29398", 23).setZone(188590);
    /* load placement for account: Lunabyte (synapse-nh1), site: WEMJ, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034124, "azk4051", 43).setZone(188591);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 300x250 - Medium Rectangle, zone: P1 300x250 */
    ados_add_placement(9631, 1033696, "azk47448", 5).setZone(188593);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 300x250 - Medium Rectangle, zone: P2 300x250 */
    ados_add_placement(9631, 1033696, "azk6060", 5).setZone(188594);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 300x250 - Medium Rectangle, zone: P3 300x250 */
    ados_add_placement(9631, 1033696, "azk95821", 5).setZone(188595);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 300x250 - Medium Rectangle, zone: General Sidebar 300x250 */
    ados_add_placement(9631, 1033696, "azk16571", 5).setZone(188596);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 300x600 - Half Page, zone: General Sidebar 300x600 */
    ados_add_placement(9631, 1033696, "azk98325", 43).setZone(188597);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 728x90 - Leaderboard, zone: Open #1 728x90 */
    ados_add_placement(9631, 1033696, "azk92344", 4).setZone(188598);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 728x90 - Leaderboard, zone: Open #2 728x90 */
    ados_add_placement(9631, 1033696, "azk46146", 4).setZone(188599);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 300x250 - Medium Rectangle, zone: Open #1 300x250 */
    ados_add_placement(9631, 1033696, "azk14032", 5).setZone(188600);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNK, size: 300x250 - Medium Rectangle, zone: Open #2 300x250 */
    ados_add_placement(9631, 1033696, "azk55421", 5).setZone(188601);
    ados_load();
  });
</script>

    
    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNQ, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034134, "azk95194", 5).setZone(188622);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNQ, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034134, "azk71582", 4).setZone(188623);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNQ, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034134, "azk85517", 23).setZone(188624);
    /* load placement for account: Lunabyte (synapse-nh1), site: WFNQ, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034134, "azk87971", 43).setZone(188625);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 300x250 - Medium Rectangle, zone: P1 300x250 */
    ados_add_placement(9631, 1034127, "azk87867", 5).setZone(188602);
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 300x250 - Medium Rectangle, zone: P2 300x250 */
    ados_add_placement(9631, 1034127, "azk11251", 5).setZone(188604);
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 300x250 - Medium Rectangle, zone: P3 300x250 */
    ados_add_placement(9631, 1034127, "azk96556", 5).setZone(188605);
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 300x250 - Medium Rectangle, zone: General Sidebar 300x250 */
    ados_add_placement(9631, 1034127, "azk60023", 5).setZone(188606);
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 300x600 - Half Page, zone: General Sidebar 300x600 */
    ados_add_placement(9631, 1034127, "azk59050", 43).setZone(188607);
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 728x90 - Leaderboard, zone: Open #1 728x90 */
    ados_add_placement(9631, 1034127, "azk67253", 4).setZone(188609);
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 728x90 - Leaderboard, zone: Open #2 728x90 */
    ados_add_placement(9631, 1034127, "azk65647", 4).setZone(188611);
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 300x250 - Medium Rectangle, zone: Open #1 300x250 */
    ados_add_placement(9631, 1034127, "azk83566", 5).setZone(188608);
    /* load placement for account: Lunabyte (synapse-nh1), site: WHXR, size: 300x250 - Medium Rectangle, zone: Open #2 300x250 */
    ados_add_placement(9631, 1034127, "azk33606", 5).setZone(188610);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WJYY, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034102, "azk74187", 5).setZone(188626);
    /* load placement for account: Lunabyte (synapse-nh1), site: WJYY, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034102, "azk92486", 4).setZone(188627);
    /* load placement for account: Lunabyte (synapse-nh1), site: WJYY, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034102, "azk41075", 23).setZone(188628);
    /* load placement for account: Lunabyte (synapse-nh1), site: WJYY, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034102, "azk53507", 43).setZone(188629);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WLNH, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034129, "azk30346", 5).setZone(188631);
    /* load placement for account: Lunabyte (synapse-nh1), site: WLNH, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034129, "azk54865", 4).setZone(188630);
    /* load placement for account: Lunabyte (synapse-nh1), site: WLNH, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034129, "azk75981", 23).setZone(188632);
    /* load placement for account: Lunabyte (synapse-nh1), site: WLNH, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034129, "azk68946", 43).setZone(188633);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WNHW, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034133, "azk67218", 5).setZone(188634);
    /* load placement for account: Lunabyte (synapse-nh1), site: WNHW, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034133, "azk90593", 4).setZone(188635);
    /* load placement for account: Lunabyte (synapse-nh1), site: WNHW, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034133, "azk33496", 23).setZone(188636);
    /* load placement for account: Lunabyte (synapse-nh1), site: WNHW, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034133, "azk94072", 43).setZone(188637);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 300x250 - Medium Rectangle, zone: P1 300x250 */
    ados_add_placement(9631, 1034126, "azk13670", 5).setZone(188612);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 300x250 - Medium Rectangle, zone: P2 300x250 */
    ados_add_placement(9631, 1034126, "azk36102", 5).setZone(188614);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 300x250 - Medium Rectangle, zone: P3 300x250 */
    ados_add_placement(9631, 1034126, "azk1378", 5).setZone(188615);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 300x250 - Medium Rectangle, zone: General Sidebar 300x250 */
    ados_add_placement(9631, 1034126, "azk47641", 5).setZone(188616);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 300x600 - Half Page, zone: General Sidebar 300x600 */
    ados_add_placement(9631, 1034126, "azk9865", 43).setZone(188617);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 728x90 - Leaderboard, zone: Open #1 728x90 */
    ados_add_placement(9631, 1034126, "azk79312", 4).setZone(188619);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 728x90 - Leaderboard, zone: Open #2 728x90 */
    ados_add_placement(9631, 1034126, "azk9360", 4).setZone(188621);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 300x250 - Medium Rectangle, zone: Open #1 300x250 */
    ados_add_placement(9631, 1034126, "azk63112", 5).setZone(188618);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTHT, size: 300x250 - Medium Rectangle, zone: Open #2 300x250 */
    ados_add_placement(9631, 1034126, "azk72381", 5).setZone(188620);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WTPL, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034128, "azk7961", 5).setZone(188638);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTPL, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034128, "azk27928", 4).setZone(188639);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTPL, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034128, "azk37968", 23).setZone(188640);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTPL, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034128, "azk51596", 43).setZone(188641);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WTSN, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034125, "azk89440", 5).setZone(188642);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTSN, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034125, "azk6437", 4).setZone(188643);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTSN, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034125, "azk66651", 23).setZone(188644);
    /* load placement for account: Lunabyte (synapse-nh1), site: WTSN, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034125, "azk47270", 43).setZone(188645);
    ados_load();
  });
</script>

    <script type="text/javascript">
  var protocol = document.location.protocol == "https:" ? "https" : "http";
  var z = document.createElement("script");
  z.type = "text/javascript";
  z.src = protocol + "://static.adzerk.net/ados.js";
  z.async = true;
  var s = document.getElementsByTagName("script")[0];
  s.parentNode.insertBefore(z,s);
</script>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  ados.run.push(function() {
    /* load placement for account: Lunabyte (synapse-nh1), site: WXLF, size: 300x250 - Medium Rectangle, zone: ROS 300 x 250 Tile */
    ados_add_placement(9631, 1034131, "azk25761", 5).setZone(188646);
    /* load placement for account: Lunabyte (synapse-nh1), site: WXLF, size: 728x90 - Leaderboard, zone: ROS 728 x 90 Leaderboard */
    ados_add_placement(9631, 1034131, "azk52165", 4).setZone(188647);
    /* load placement for account: Lunabyte (synapse-nh1), site: WXLF, size: 320x50 - Mobile: 320x50, zone: ROS 320 x 50 Mobile */
    ados_add_placement(9631, 1034131, "azk89431", 23).setZone(188648);
    /* load placement for account: Lunabyte (synapse-nh1), site: WXLF, size: 300x600 - Half Page, zone: ROS 300 x 600 Skyscraper */
    ados_add_placement(9631, 1034131, "azk13195", 43).setZone(188649);
    ados_load();
  });
</script>

   <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55405057-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55405057-1');
</script>

    
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-55405057-12"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-55405057-12');
</script>

    
    
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    
    <title>Learn About Concord Robotics, and Help Them at the Concord Food Coop!! | NH1.com</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Learn About Concord Robotics, and Help Them at the Concord Food Coop!! | NH1.com" />
<meta property="og:description" content="This week, hear about the group that will be the beneficiary of the Round It Up program at the Concord Food Coop in March! Greg welcomes Rosie and Aidan from Concord High School, working on their Robotics program! It is great fun to hear from inspired young people!!" />
<meta property="og:url" content="https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/" />
<meta property="og:site_name" content="NH1.com" />
<meta property="article:tag" content="ConcordFoodCoop" />
<meta property="article:tag" content="GoodMorningNH" />
<meta property="article:section" content="Sponsored" />
<meta property="article:published_time" content="2020-02-11T15:59:46-05:00" />
<meta property="og:image" content="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1-1024x576.jpg" />
<meta property="og:image:secure_url" content="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1-1024x576.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This week, hear about the group that will be the beneficiary of the Round It Up program at the Concord Food Coop in March! Greg welcomes Rosie and Aidan from Concord High School, working on their Robotics program! It is great fun to hear from inspired young people!!" />
<meta name="twitter:title" content="Learn About Concord Robotics, and Help Them at the Concord Food Coop!! | NH1.com" />
<meta name="twitter:image" content="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://nh1.com/#organization","name":"NH1.com","url":"https://nh1.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://nh1.com/#logo","url":"https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/NH1dotCOM_500.png","width":500,"height":387,"caption":"NH1.com"},"image":{"@id":"https://nh1.com/#logo"}},{"@type":"WebSite","@id":"https://nh1.com/#website","url":"https://nh1.com/","name":"NH1.com","publisher":{"@id":"https://nh1.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://nh1.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/#primaryimage","url":"https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1.jpg","width":5333,"height":3000},{"@type":"WebPage","@id":"https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/#webpage","url":"https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/","inLanguage":"en-US","name":"Learn About Concord Robotics, and Help Them at the Concord Food Coop!! | NH1.com","isPartOf":{"@id":"https://nh1.com/#website"},"primaryImageOfPage":{"@id":"https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/#primaryimage"},"datePublished":"2020-02-11T15:59:46-05:00","dateModified":"2020-02-11T15:59:46-05:00"},{"@type":"Article","@id":"https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/#article","isPartOf":{"@id":"https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/#webpage"},"author":{"@id":"https://nh1.com/#/schema/person/a5e13ed35ef0fee7ec32b6791905aa42"},"headline":"Learn About Concord Robotics, and Help Them at the Concord Food Coop!!","datePublished":"2020-02-11T15:59:46-05:00","dateModified":"2020-02-11T15:59:46-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/#webpage"},"publisher":{"@id":"https://nh1.com/#organization"},"image":{"@id":"https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/#primaryimage"},"keywords":"ConcordFoodCoop,GoodMorningNH","articleSection":"Sponsored"},{"@type":["Person"],"@id":"https://nh1.com/#/schema/person/a5e13ed35ef0fee7ec32b6791905aa42","name":"Pat Kelly","image":{"@type":"ImageObject","@id":"https://nh1.com/#authorlogo","url":"https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2019/02/pat-kelly.jpg","caption":"Pat Kelly"},"description":"Pat Kelly is delighted to keep you company while you work during the week, and drive you home when you\u2019re done for the day! He\u2019s spent over 25 years bringing you the music you love, and being in the public eye at some heritage events! He\u2019s raised a family in New Hampshire, just like you, and brings a wealth of experience as an observer of life every time he\u2019s on the air! He truly is a good friend to all of his listeners","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NH1.com &raquo; Feed" href="https://nh1.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NH1.com &raquo; Comments Feed" href="https://nh1.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="NH1.com &raquo; iCal Feed" href="https://nh1.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="NH1.com &raquo; Learn About Concord Robotics, and Help Them at the Concord Food Coop!! Comments Feed" href="https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nh1.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1552321094"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dj-on-air-css'  href='https://nh1.com/wp-content/plugins/dj-on-air-widget//styles/djonair.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-includes/css/dist/block-library/style.min.css?ver=1552321095' type='text/css' media='all' />
<link rel='stylesheet' id='wpfp-public-style-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/featured-post-creative/assets/css/wpfp-public.css?ver=1559829173' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1568907572' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-pro-icons-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/location-weather-pro/assets/css/sp-icons.css?ver=1535733247' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-pro-style-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/location-weather-pro/assets/css/style.css?ver=1535733247' type='text/css' media='all' />
<link rel='stylesheet' id='lcp-slick-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/logo-carousel-pro/assets/css/slick.css?ver=1533843926' type='text/css' media='' />
<link rel='stylesheet' id='lcp-bx-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/logo-carousel-pro/assets/css/jquery.bxslider.min.css?ver=1533843926' type='text/css' media='' />
<link rel='stylesheet' id='lcp-font-awesome-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/logo-carousel-pro/assets/css/font-awesome.min.css?ver=1533843926' type='text/css' media='' />
<link rel='stylesheet' id='lcp-tooltipster-min-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/logo-carousel-pro/assets/css/tooltipster.css?ver=1533843926' type='text/css' media='' />
<link rel='stylesheet' id='lcp-logo-carousel-pro-style-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/logo-carousel-pro/assets/css/style.css?ver=1533843926' type='text/css' media='' />
<link rel='stylesheet' id='lcp-logo-carousel-pro-responsive-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/logo-carousel-pro/assets/css/responsive.css?ver=1533843926' type='text/css' media='' />
<link rel='stylesheet' id='font-awesome-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/font-awesome.min.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-icons-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/elusive-icons.min.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/magnific-popup.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/remodal.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/jquery.bxslider.min.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-default-theme-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/remodal-default-theme.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-style-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/style.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-custom-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/custom.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='pcpro-responsive-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/css/responsive.css?ver=1537556412' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=1548255277' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=1559829296' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1559829435' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_font-awesome-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wd-facebook-feed/css/font-awesome/font-awesome.css?ver=1559829435' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1559829435' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=1533843998' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-modal-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wp-post-modal/public/css/wp-post-modal-public.css?ver=1559829326' type='text/css' media='all' />
<link rel='stylesheet' id='mawiss_fonts_url-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Cvietnamese&#038;ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/css/bootstrap.css?ver=1530212905' type='text/css' media='all' />
<link rel='stylesheet' id='mawiss_style-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/style.css?ver=1568735208' type='text/css' media='all' />
<link rel='stylesheet' id='mawiss_responsive-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/css/responsive.css?ver=1532539871' type='text/css' media='all' />
<style id='mawiss_responsive-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='simcal-qtip-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=1559829278' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=1559829278' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=1559829278' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=1532356243' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-black-white-2-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ubermenu/assets/css/skins/blackwhite2.css?ver=1532356243' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ubermenu/assets/fontawesome/fonts/css/fontawesome-all.min.css?ver=1532356243' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=1569901305' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-includes/js/jquery/jquery.js?ver=1567656066'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1463724688'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=1548255277'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1559829435'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1559829435'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1559829435'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=1559829435'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1559829435'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fromPHP = {"pluginUrl":"https:\/\/nh1.com\/wp-content\/plugins\/wp-post-modal\/public\/","breakpoint":"768","styled":"1","disableScrolling":"","loader":"","ajax_url":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/nh1.com","restMethod":"","iframe":"","urlState":"","containerID":"#modal-ready","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wp-post-modal/public/js/wp-post-modal-public.js?ver=1559829326'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php","security":"a9dfebe072","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/nh1.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/nh1.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=1569901305'></script>
<link rel='https://api.w.org/' href='https://nh1.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nh1.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nh1.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://nh1.com/?p=14304' />
<link rel="alternate" type="application/json+oembed" href="https://nh1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnh1.com%2Fsponsored%2Flearn-about-concord-robotics-and-help-them-at-the-concord-food-coop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nh1.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnh1.com%2Fsponsored%2Flearn-about-concord-robotics-and-help-them-at-the-concord-food-coop%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>crudScriptURL = "https://nh1.com/wp-admin/admin-ajax.php"</script><style id="ubermenu-custom-generated-css">
/** Font Awesome 4 Compatibility **/
.fa{font-style:normal;font-variant:normal;font-weight:normal;font-family:FontAwesome;}

/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu.ubermenu-main:not(.ubermenu-responsive-collapse) { max-height:100px; }
 .ubermenu-main { background-color:#2b2e31; background:-webkit-gradient(linear,left top,left bottom,from(#2b2e31),to(#2b2e31)); background:-webkit-linear-gradient(top,#2b2e31,#2b2e31); background:-moz-linear-gradient(top,#2b2e31,#2b2e31); background:-ms-linear-gradient(top,#2b2e31,#2b2e31); background:-o-linear-gradient(top,#2b2e31,#2b2e31); background:linear-gradient(top,#2b2e31,#2b2e31); border:1px solid #000000; }
 .ubermenu.ubermenu-main { background:none; border:none; box-shadow:none; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { border:none; box-shadow:none; }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:16px; text-transform:capitalize; color:#ffffff; border:none; }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target.ubermenu-item-notext > .ubermenu-icon { line-height:45px; }
 .ubermenu-main .ubermenu-nav .ubermenu-item.ubermenu-item-level-0 > .ubermenu-target { font-weight:bold; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#ffffff; }
 .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#ffffff; }
 .ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#ffffff; }
 .ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; color:#000000; }
 .ubermenu-main .ubermenu-submenu .ubermenu-highlight { color:#0a0a0a; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target, .ubermenu-main .ubermenu-tab > .ubermenu-target { font-size:21px; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target { color:#0a0a0a; }
 .ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#0a0a0a; font-size:18px; }
 .ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#0a0a0a; }
 .ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#0a0a0a; }
 .ubermenu-responsive-toggle-main, .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target { font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Helvetica,Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol";; }


/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 3922 */   .ubermenu .ubermenu-item-3922 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:60px; }
/* 3934 */   .ubermenu .ubermenu-item-3934 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:60px; }
/* 3941 */   .ubermenu .ubermenu-item-3941 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:60px; }
/* 3948 */   .ubermenu .ubermenu-item-3948 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:60px; }
/* 3952 */   .ubermenu .ubermenu-item-3952 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:60px; }
/* 6512 */   .ubermenu .ubermenu-item-6512 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:130px; }
/* 3930 */   .ubermenu .ubermenu-item-3930 > .ubermenu-target.ubermenu-item-layout-image_left > .ubermenu-target-text { padding-left:60px; }

/* Status: Loaded from Transient */

</style><meta name="specificfeeds-verification-code-ZGVBTWxuNmYxYi90bmJDV0llM0lrZU4raUlOVkl6RTF1djYxcmEzYlNZdm8wUkx3UGFOMkh0d3VtL1dSTUVablpFd0gwWXUzemRPaHRESXJPcUM2USs2RzdraUxYbFhwWXYwUVFhbkpMY1ZMQllwQ3RzNlVuME1qdXFsZ2tzekJ8bC9IKzYwSEtZZ1RwZXR6eGNPODV3RVJoRUpHRlJDWWtMRytFSmoxUWZKVT0=" content="CuWRtr9CaGj6rLMb6qUj"/><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//nh1.com/?wordfence_lh=1&hid=59AF2815A8A8083511D939A1E7091431');
</script>	<style type="text/css" media="screen">
		.spa-indicator { color: ; font-size: .8em; background: ; border-radius: 2px; padding: 0 2px; display: inline-block; z-index: 99;}
        .spa-content {
            background: ; padding: 10px;
        }
	</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nh1.com"><link rel="https://theeventscalendar.com/" href="https://nh1.com/wp-json/tribe/events/v1/" />		<!-- HappyForms global container -->
		<script type="text/javascript">HappyForms = {};</script>
		<!-- End of HappyForms global container -->
		<link rel="icon" href="https://nh1.com/wp-content/uploads/cache/2018/06/cropped-Large-iOS-App-Icon-Transparent-512x512-1/3099127839.jpg" sizes="32x32" />
<link rel="icon" href="https://nh1.com/wp-content/uploads/cache/2018/06/cropped-Large-iOS-App-Icon-Transparent-512x512-1/3715184818.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://nh1.com/wp-content/uploads/cache/2018/06/cropped-Large-iOS-App-Icon-Transparent-512x512-1/3682072196.jpg" />
<meta name="msapplication-TileImage" content="https://nh1.com/wp-content/uploads/cache/2018/06/cropped-Large-iOS-App-Icon-Transparent-512x512-1/3239666791.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-55405057-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*.main_title_wrapper.jl_cusbgtitle_page .main_author_info {
   text-align: center;
   float: left;
   width: 100%;
	padding: 0px;
	margin-top: 140px;
	margin-bottom: 100px
}


.main_title_wrapper.jl_cusbgtitle_page .main_author_info .author_description {
   font-size: 18px;
   line-height: 1.5;
   margin-top: 0px;
   padding: 0px !important;
   background: none;
   color: #000;
  text-align: left;
	text-transform: inherit;
		
}

.main_title_wrapper.jl_cusbgtitle_page {
   height: 10px;
   position: relative;
   top: auto;
   margin-top: 40px;
	margin-bottom: 30px;
}


.archive.tag .main_title_wrapper.jl_cusbgtitle_page  { height: 100px;
   position: relative;
   top: auto;
   margin-top: 40px;
	margin-bottom: 30px;
}



.main_title_wrapper.jl_cusbgtitle_page {
	height: 1.6px;}
*/
#wrapper_masonry, #content_main {
    clear: both;
    padding-top: 10px;
    padding-bottom: 10px;
}/*
.widget .widget-title a {
	color: #1629bb;}

.jl_personal_logo_wrapper {
	background-image: url("https://wordpress.nh1.com/wp-content/uploads/2018/07/american-flag.jpg");
	background-position: center left
}*/
.so-widget-sow-hero {
	margin-top: -20px !important;
}

.ubermenu-skin-black-white-2 .ubermenu-submenu .ubermenu-target > .ubermenu-target-description {
    color: #000000;
		font-style: italic;
}
@media only screen and (min-width: 768px) {
.ubermenu-item-4809 {
	display: none;
}
}
.blog_large_post_style .jl_single_style1 .image-post-thumb {
	margin-top: 55px
}

.postnav_right, .postnav_left{display: none !important;}

.theiaStickySidebar {
    margin-top: 70px;
}
.content_single_page p, .single_section_content .post_content, .single_section_content .post_content p {
	color: #000;
}
.content_single_page p, .single_section_content .post_content, .single_section_content .post_content a {
	color: #0056b3 !important;
}

.fluidvids iframe {
    position: relative !important;
    min-height: 600px;
}

@media only screen and (max-width: 600px) {
.fluidvids iframe {
    position: relative !important;
    min-height: 400px;
}
} 
@media only screen and (max-width: 400px) {
.fluidvids iframe {
    position: relative !important;
    min-height: 200px;
}
} 		</style>
		<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
    <!-- end head -->
    <script>
        jQuery(document).ready(function() {

            var feed_title = jQuery('.feed-item > a');

            jQuery(feed_title).each(function() {
                jQuery(this).css('display', 'block').prependTo(jQuery(this).parent().children('.wprss-feed-meta'));
            });
        });

    </script>
    <script>
        jQuery(document).ready(function() {
            var nh1_feed_title = jQuery('.feed-item > a');
            var nh1_video_title = jQuery('.widget_media_video h3.widget-title')

            // move RSS item title (because plugin doesn't provide option)
            if (nh1_feed_title.length) {
                jQuery(nh1_feed_title).each(function() {
                    jQuery(this).css('display', 'block').prependTo(jQuery(this).parent().children('.wprss-feed-meta'));
                });
            }
            // move video item title (because pagebuilder widget doesn't provide option)
            if (nh1_video_title.length) {
                jQuery(nh1_video_title).each(function() {
                    jQuery(this).appendTo(jQuery(this).parent());
                });
            }
        });

    </script>
    <script>
        jQuery(document).ready(function() {
            // opens feed links in new window -- popup
            jQuery('.srr-title > a').on('click', function(e) {
                var rsslink = jQuery(this).attr('href');
                e.preventDefault();
                window.open(rsslink, 'newwindow', 'width=500,height=500');
            });
        });

    </script>
    <script>
        function openURL(url) {
            window.open(url, 'newwindow', 'width=400,height=550');
        }
        jQuery(document).ready(function() {
            var scrollTop = 0;
            var bodyElm = jQuery('body');
            var navElm = jQuery('.header-bg');

            if (bodyElm.hasClass('search') || bodyElm.hasClass('error404')) {
                navElm.css('backgroundColor', '#1C4DA1');
            } else {
                navElm.css('background', 'linear-gradient(rgba(0,0,0,1), rgba(0,0,0,0))');

                jQuery(window).scroll(function() {
                    scrollTop = jQuery(window).scrollTop();
                    // change bg-color of nav bar based on scroll pos
                    // refactor this to add remove class would be much better
                    if (scrollTop >= 150) {
                        navElm.css('background', '#1C4DA1');
                    } else if (scrollTop < 150) {
                        navElm.css('background', 'linear-gradient(rgba(0,0,0,1), rgba(0,0,0,0))');
                    }
                });
            }
        });

    </script>

<script src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/js/sites/NH1com.js"></script>
</head>

<body class="post-template-default single single-post postid-14304 single-format-standard tribe-no-js mobile_nav_class jl-has-sidebar header_logo_bot_center  post-learn-about-concord-robotics-and-help-them-at-the-concord-food-coop" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    <div class="header-bg">
        <div class="container">
            
<!-- UberMenu [Configuration:main] [Theme Loc:] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc- ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-82"><i class="fas fa-bars"></i><img  width="137" data-src="/wp-content/uploads/2018/07/white.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="/wp-content/uploads/2018/07/white.png" width="137"></noscript></a><nav id="ubermenu-main-82" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-82 ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-center ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-82" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-6512 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-left" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_above ubermenu-item-notext" href="/" tabindex="0"><img   width="120px" alt="nh1" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/08/nh1.png" class="ubermenu-image ubermenu-image-size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/08/nh1.png" width="120px" alt="nh1"  /></noscript></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6654 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nh1.com/articles/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Articles</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3921 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Radio Stations</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-3921 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-3931 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-3931"><ul  class="ubermenu-submenu ubermenu-submenu-id-3931 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3930 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://wfnq.nh1.com"><img   width="50" height="50" alt="WFNQ+WNNH_1500 (1)" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2019/04/WFNQWNNH_1500-1.png" class="ubermenu-image ubermenu-image-size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2019/04/WFNQWNNH_1500-1.png" width="50" height="50" alt="WFNQ+WNNH_1500 (1)"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Frank FM</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">NH’s Greatest Hits</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3922 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://wjyy.nh1.com"><img   width="50" height="50" alt="Untitled-1" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/Untitled-1.png" class="ubermenu-image ubermenu-image-size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/Untitled-1.png" width="50" height="50" alt="Untitled-1"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">Top 40 Music Station</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">105.5, WJYY</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-3940 ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-3940"><ul  class="ubermenu-submenu ubermenu-submenu-id-3940 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3934 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://wnhw.nh1.com"><img   width="50" height="50" alt="wnhw" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/wnhw.png" class="ubermenu-image ubermenu-image-size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/wnhw.png" width="50" height="50" alt="wnhw"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">The Wolf</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">93.3, WNHW</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3941 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://wxlf.nh1.com"><img   width="50" height="50" alt="wxlf" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/wxlf.png" class="ubermenu-image ubermenu-image-size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/wxlf.png" width="50" height="50" alt="wxlf"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">The Wolf</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">95.3, 107.1, WXLF</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-3947 ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-3947"><ul  class="ubermenu-submenu ubermenu-submenu-id-3947 ubermenu-submenu-type-stack"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3948 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://wtsn.nh1.com"><img   width="50" height="50" alt="wtsn" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/wtsn.png" class="ubermenu-image ubermenu-image-size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/wtsn.png" width="50" height="50" alt="wtsn"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">News &#038; Talk</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">98.1, WTSN</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-3952 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_left" href="https://wtpl.nh1.com"><img   width="50" height="50" alt="wtpl" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/wtpl.png" class="ubermenu-image ubermenu-image-size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="ubermenu-image ubermenu-image-size-full" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2018/07/wtpl.png" width="50" height="50" alt="wtpl"  /></noscript><span class="ubermenu-target-title ubermenu-target-text">The Pulse</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">107.7, WTPL</span></a></li></ul></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14262 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nh1.com/nh1-i-95-outdoor-billboard/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">I-95 Digital Billboard</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-6080 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About Us</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-6080 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-6081 ubermenu-item-level-1 ubermenu-item-type-column ubermenu-column-id-6081"></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3967 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nh1.com/about-us/"><span class="ubermenu-target-title ubermenu-target-text">Who We Are</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-3991 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nh1.com/contact/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-12478 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nh1.com/privacy-policy/"><span class="ubermenu-target-title ubermenu-target-text">Privacy Policy</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-11510 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://nhdollarsaver.dollarsavershow.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">NH Dollar Saver</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3980 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator" href="#" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i><span class="ubermenu-target-title ubermenu-target-text">Search</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-3980 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-3979 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-align-right" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">	<!-- UberMenu Search Bar -->
	<div class="ubermenu-search">
		<form role="search" method="get" class="ubermenu-searchform" action="https://nh1.com/">
			<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
						<button type="submit" class="ubermenu-search-submit"><i class="fas fa-search" title="Search"></i></button>
		</form>
	</div>
	<!-- end .ubermenu-search -->
	</div></li></ul></li></ul></nav>
<!-- End UberMenu -->
        </div>
    </div>
    
    <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<section id="content_main" class="clearfix">
<div class="container">
<!-- begin content -->


<div class="row main_content">

        <div class="col-md-8 loop-large-post" id="content">
         <div class="widget_container content_page">
                             <!-- start post -->
                    <div class="post-14304 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-concordfoodcoop tag-goodmorningnh" id="post-14304" itemscope="" itemtype="http://schema.org/Article">

                      <div class="single_section_content box blog_large_post_style">
                                    
                                <div class="jl_single_style1">
<div class="single_content_header jl_single_feature_above ">
<div class="image-post-thumb jlsingle-title-above">
<img width="1000" height="563"   alt="" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1-1000x563.jpg" class="attachment-mawiss_justify_feature size-mawiss_justify_feature wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1000" height="563" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1-1000x563.jpg" class="attachment-mawiss_justify_feature size-mawiss_justify_feature wp-post-image" alt="" /></noscript></div>
</div>
<div class="single_post_entry_content single_bellow_left_align">
    <span class="meta-category-small single_meta_category"><a class="post-category-color-text" itemprop="articleSection" style="background:" href="https://nh1.com/category/sponsored/">Sponsored</a></span><h1 class="single_post_title_main" itemprop="headline">Learn About Concord Robotics, and Help Them at the Concord Food Coop!!</h1>  
<p class="post_subtitle_text" itemprop="description"></p> 
   <span class="single-post-meta-wrapper"><span class="post-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person"><span itemprop="name"><img  width="38" height="50" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/2778077856.jpg" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/2778077856.jpg" width="38" height="50" alt="Pat Kelly" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 alignnone photo" /></noscript><a href="https://nh1.com/author/patkelly/" title="Posts by Pat Kelly" rel="author">Pat Kelly</a></span></span><span class="post-date updated" datetime="February 11, 2020" itemprop="datePublished"><i class="fa fa-clock-o"></i>February 11, 2020</span><a href="#" class="jm-post-like" data-post_id="14304" title="Like"><i class="fa fa-heart-o"></i>0</a></span> 
</div>
</div>

 
 
                                <div class="post_content" itemprop="articleBody"><div class='code-block code-block-8 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="azk59172"></div></div>
<div class='code-block code-block-6 ai-viewport-1 ai-viewport-2' style='margin: 8px 0; clear: both;'>
<div id="azk76453"></div></div>
<div id="modal-ready"><p><iframe  id="_ytid_39704" width="1300" height="731"  data-origwidth="1300" data-origheight="731"  src="https://www.youtube.com/embed/HaO_f984naY?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=0&modestbranding=1&fs=1&playsinline=0&controls=1&color=red&rel=1&autohide=2&theme=dark&" class="__youtube_prefs__" title="YouTube player"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><br />
This week, hear about the group that will be the beneficiary of the Round It Up program at the Concord Food Coop in March! Greg welcomes Rosie and Aidan from Concord High School, working on their Robotics program! It is great fun to hear from inspired young people!! </p><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="azk55744"></div></div>

</div></div>                           
                                                                 <div class="clearfix"></div>
                                  <div class="single_tag_share">
                                                                <div class="tag-cat">                                                               
                                <ul class="single_post_tag_layout"><li><a href="https://nh1.com/tag/concordfoodcoop/" rel="tag">ConcordFoodCoop</a></li><li><a href="https://nh1.com/tag/goodmorningnh/" rel="tag">GoodMorningNH</a></li></ul>                                                           
                                </div>
                            
                                                        <div class="single_post_share_icons">Share<i class="fa fa-share-alt"></i></div>
                                             

                  <span itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject">
                                                        <meta itemprop="url" content="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1-1600x750.jpg">
                   <meta itemprop="width" content="1600">
                   <meta itemprop="height" content="750">
                      
                  </span>
                   <meta itemprop="mainEntityOfPage" content="https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/">
                   <meta itemprop="dateModified" content="2020-02-11">
                   <span itemprop="publisher" itemscope="" itemtype="http://schema.org/Organization">
                   <meta itemprop="name" content="Pat Kelly"> 
                   <span itemprop="logo" itemscope="" itemtype="http://schema.org/ImageObject">
                                         
                   <meta itemprop="url" content="http://wordpress.nh1.com/wp-content/uploads/2018/06/Small_NH1_Homepage_Logo_Highres2.png">
                                                                      
                   </span>
                   </span>

                   </div>


                                    		<div class="single_post_share_wrapper">
<div class="single_post_share_icons social_popup_close"><i class="fa fa-close"></i></div>
<ul class="single_post_share_icon_post">
    <li class="single_post_share_facebook"><a href="https://www.facebook.com/share.php?u=https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/" target="_blank"><i class="fa fa-facebook"></i></a></li>
    <li class="single_post_share_twitter"><a href="https://twitter.com/home?status=https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/%20-%20Learn About Concord Robotics, and Help Them at the Concord Food Coop!!" target="_blank"><i class="fa fa-twitter"></i></a></li>
    <li class="single_post_share_google_plus"><a href="https://plus.google.com/share?url=https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/" target="_blank"><i class="fa fa-google-plus"></i></a></li>
    <li class="single_post_share_pinterest"><a href="https://pinterest.com/pin/create/button/?url=https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/&media=https://nh1.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1.jpg" target="_blank"><i class="fa fa-pinterest"></i></a></li>
    <li class="single_post_share_linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/&title=https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/" target="_blank"><i class="fa fa-linkedin"></i></a></li>
    <li class="single_post_share_ftumblr"><a href="https://www.tumblr.com/share/link?url=https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/&name=https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/" target="_blank"><i class="fa fa-tumblr"></i></a></li>
</ul>
</div>
	                  

                                                                <div class="postnav_left">
                                <div class="single_post_arrow_content">
                                <a href="https://nh1.com/events/frank-fm-ticket-stop-how-to-win-tickets-to-see-taylor-swift-at-gillette-stadium/" class="nav_thumbnail_left"><img width="130" height="73"   alt="" data-src="https://nh1.com/wp-content/uploads/cache/2019/12/taylor-swift-lover/4058714266.jpg" class="attachment-130x130 size-130x130 wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="73" src="https://nh1.com/wp-content/uploads/cache/2019/12/taylor-swift-lover/4058714266.jpg" class="attachment-130x130 size-130x130 wp-post-image" alt="" /></noscript></a>
                                <a href="https://nh1.com/events/frank-fm-ticket-stop-how-to-win-tickets-to-see-taylor-swift-at-gillette-stadium/" id="prepost" >Frank FM Ticket Stop: How to Win Tickets to See Taylor Swift at Gillette Stadium                                  <span class="jl_post_nav_left">Previous post</span></a>
                                </div>
                                </div>
                                

                                
                            
                                  
                            <div class="auth" itemscope="" itemtype="http://schema.org/Person">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img  width="124" height="165" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/4060344128.jpg" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/4060344128.jpg" width="124" height="165" alt="Pat Kelly" class="avatar avatar-165 wp-user-avatar wp-user-avatar-165 alignnone photo" /></noscript></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="https://nh1.com/author/patkelly/">Pat Kelly</a></h5>
                                <p itemprop="description">Pat Kelly is delighted to keep you company while you work during the week, and drive you home when you’re done for the day! He’s spent over 25 years bringing you the music you love, and being in the public eye at some heritage events! He’s raised a family in New Hampshire, just like you, and brings a wealth of experience as an observer of life every time he’s on the air! He truly is a good friend to all of his listeners</p>
                                     
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                          

                          
                    <div class="related-posts">
                      
                      <h4>Related Articles</h4>
                        
                       <div class="single_related_post">  

                                                   
   
   <div class="jl_related_feature_items">
                <div class="jl_related_feature_items_in">

  <span class="image_grid_header_absolute" style="background-image: url('https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-380x350.jpg')"></span>
<a href="https://nh1.com/sponsored/humor-helps-healing/" class="link_grid_header_absolute" title="Humor Helps Healing"></a>

  <div class="jl_captions_overlay">
<h5><a href="https://nh1.com/sponsored/humor-helps-healing/">Humor Helps Healing</a></h5>
<span class="post-meta meta-main-img auto_image_with_date jl_meta_img">    <span class="author-avatar-link">
			<a href="https://nh1.com/author/patkelly/"><span class="author-avatar-image"><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" width="23" height="30" alt="Pat Kelly" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript></noscript></noscript></noscript></noscript></span>
    Pat Kelly    </a>
    </span>
        <span class="post-date"><i class="fa fa-clock-o"></i>February 4, 2020</span></span> 
</div>
</div>    
</div>  


                                                                            
   
   <div class="jl_related_feature_items">
                <div class="jl_related_feature_items_in">

  <span class="image_grid_header_absolute" style="background-image: url('https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/01/Youtube-Thumbnail-FB-2-380x350.jpg')"></span>
<a href="https://nh1.com/sponsored/the-importance-of-sleep-in-our-daily-lives/" class="link_grid_header_absolute" title="The Importance of Sleep in our Daily Lives"></a>

  <div class="jl_captions_overlay">
<h5><a href="https://nh1.com/sponsored/the-importance-of-sleep-in-our-daily-lives/">The Importance of Sleep in our Daily Lives</a></h5>
<span class="post-meta meta-main-img auto_image_with_date jl_meta_img">    <span class="author-avatar-link">
			<a href="https://nh1.com/author/patkelly/"><span class="author-avatar-image"><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" width="23" height="30" alt="Pat Kelly" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript></noscript></noscript></noscript></noscript></span>
    Pat Kelly    </a>
    </span>
        <span class="post-date"><i class="fa fa-clock-o"></i>January 28, 2020</span></span> 
</div>
</div>    
</div>  


                     <div class="clear_2col_related"></div>                                                       
   
   <div class="jl_related_feature_items">
                <div class="jl_related_feature_items_in">

  <span class="image_grid_header_absolute" style="background-image: url('https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/01/your-cbd-380x350.jpeg')"></span>
<a href="https://nh1.com/sponsored/not-all-cbd-is-the-same-so-where-do-you-go-and-how-do-you-get-a-quality-product/" class="link_grid_header_absolute" title="Not All CBD is the Same, So Where Do You Go and How Do You Get a Quality Product?"></a>

  <div class="jl_captions_overlay">
<h5><a href="https://nh1.com/sponsored/not-all-cbd-is-the-same-so-where-do-you-go-and-how-do-you-get-a-quality-product/">Not All CBD is the Same, So Where Do You Go and How Do You Get a Quality Product?</a></h5>
<span class="post-meta meta-main-img auto_image_with_date jl_meta_img">    <span class="author-avatar-link">
			<a href="https://nh1.com/author/ourvydas11/"><span class="author-avatar-image"><img  width="30" height="30" alt="DK"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/dk-prof/627230030.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/02/dk-prof/627230030.jpg" width="30" height="30" alt="DK" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript></span>
    DK    </a>
    </span>
        <span class="post-date"><i class="fa fa-clock-o"></i>January 27, 2020</span></span> 
</div>
</div>    
</div>  


                     <div class="clear_3col_related"></div>                                                       
   
   <div class="jl_related_feature_items">
                <div class="jl_related_feature_items_in">

  <span class="image_grid_header_absolute" style="background-image: url('https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2019/04/nh-school-of-trades-380x350.jpg')"></span>
<a href="https://nh1.com/contests/nh-school-of-mechanical-trades-is-giving-away-a-full-tuition-to-one-of-their-technician-courses-2/" class="link_grid_header_absolute" title="NH School of Mechanical Trades is Giving Away a Full Tuition to One of Their Technician Courses"></a>

  <div class="jl_captions_overlay">
<h5><a href="https://nh1.com/contests/nh-school-of-mechanical-trades-is-giving-away-a-full-tuition-to-one-of-their-technician-courses-2/">NH School of Mechanical Trades is Giving Away a Full Tuition to One of Their Technician Courses</a></h5>
<span class="post-meta meta-main-img auto_image_with_date jl_meta_img">    <span class="author-avatar-link">
			<a href="https://nh1.com/author/nh1-com/"><span class="author-avatar-image"><img  width="30" height="30" alt="Avatar"  data-src="https://nh1.com/wp-content/uploads/cache/2019/01/WB-La9Hz_400x400/269271335.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="30" height="30" alt="Avatar"  data-src="https://nh1.com/wp-content/uploads/cache/2019/01/WB-La9Hz_400x400/269271335.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/01/WB-La9Hz_400x400/269271335.jpg" width="30" height="30" alt="Avatar" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" /></noscript></noscript></span>
    NH1    </a>
    </span>
        <span class="post-date"><i class="fa fa-clock-o"></i>January 24, 2020</span></span> 
</div>
</div>    
</div>  


                     <div class="clear_2col_related"></div>                                                       
   
   <div class="jl_related_feature_items">
                <div class="jl_related_feature_items_in">

  <span class="image_grid_header_absolute" style="background-image: url('https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2019/12/Youtube-Thumbnail-FB-2-e1579622020968-380x350.jpg')"></span>
<a href="https://nh1.com/sponsored/name-an-organ-that-is-key-to-your-overall-health/" class="link_grid_header_absolute" title="Name an Organ That is Key to Your Overall Health&#8230;"></a>

  <div class="jl_captions_overlay">
<h5><a href="https://nh1.com/sponsored/name-an-organ-that-is-key-to-your-overall-health/">Name an Organ That is Key to Your Overall Health&#8230;</a></h5>
<span class="post-meta meta-main-img auto_image_with_date jl_meta_img">    <span class="author-avatar-link">
			<a href="https://nh1.com/author/patkelly/"><span class="author-avatar-image"><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" width="23" height="30" alt="Pat Kelly" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript></noscript></noscript></noscript></noscript></span>
    Pat Kelly    </a>
    </span>
        <span class="post-date"><i class="fa fa-clock-o"></i>January 21, 2020</span></span> 
</div>
</div>    
</div>  


                                                                            
   
   <div class="jl_related_feature_items">
                <div class="jl_related_feature_items_in">

  <span class="image_grid_header_absolute" style="background-image: url('https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/01/Youtube-Thumbnail-FB-1-380x350.jpg')"></span>
<a href="https://nh1.com/sponsored/should-nutrition-be-high-on-your-resolution-list/" class="link_grid_header_absolute" title="Should Nutrition Be High on Your Resolution List?"></a>

  <div class="jl_captions_overlay">
<h5><a href="https://nh1.com/sponsored/should-nutrition-be-high-on-your-resolution-list/">Should Nutrition Be High on Your Resolution List?</a></h5>
<span class="post-meta meta-main-img auto_image_with_date jl_meta_img">    <span class="author-avatar-link">
			<a href="https://nh1.com/author/patkelly/"><span class="author-avatar-image"><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" width="23" height="30" alt="Pat Kelly" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript></noscript></noscript></noscript></noscript></span>
    Pat Kelly    </a>
    </span>
        <span class="post-date"><i class="fa fa-clock-o"></i>January 13, 2020</span></span> 
</div>
</div>    
</div>  


                     <div class="clear_2col_related"></div>                                                </div>

                    </div>                
                                  <!-- comment -->
                    	
			
                        </div>                  
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
      
                        <div class="col-md-4 no-padding" id="sidebar">  
<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-below-article-thumbnails-2nd"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails-2nd',
    placement: 'Below Article Thumbnails 2nd',
    target_type: 'mix'
  });
</script></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4226171052696942"
     data-ad-slot="2313447583"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive (new) -->
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4226171052696942" data-ad-slot="8069219026" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="brack_space"></div>
       </div>
       </div>
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container" class="enable_footer_columns_dark">
        <div class="footer-columns">
        <div class="container">
            <div class="row">
                                <div class="col-md-4">
                    
<div id="mawiss_about_us_widget-2" class="widget jellywp_about_us_widget">		<div class="widget_jl_wrapper about_widget_content">
<div class="widget-title"><h2>Connect </h2></div>				
		
			<div class="jellywp_about_us_widget_wrapper">
				
									<p>Follow us on social media to stay up-to-date with the latest talk around New Hampshire. </p>						<div class="social_icons_widget">	
			<ul class="social-icons-list-widget icons_about_widget_display">
      <li><a href="https://www.facebook.com/NH1dotcom/" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>                              <li><a href="https://www.instagram.com/nh1dotcom/" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>               <li><a href="https://twitter.com/NH1dotcom" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>                                                 </ul>
			</div>
			</div>
		
		</div></div>                </div>
                <div class="col-md-4">
                    <div id="mawiss_recent_post_widget-2" class="widget post_list_widget"><div class="widget_jl_wrapper"><div class="widget-title"><h2>Recent Posts</h2></div><div><ul class="feature-post-list recent-post-widget"> 
<li>
<a  href="https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/" class="jl_small_format feature-image-link image_post featured-thumbnail" title="Learn About Concord Robotics, and Help Them at the Concord Food Coop!!">              
<img width="130" height="130"   alt="" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1-130x130.jpg" class="attachment-mawiss_small_feature size-mawiss_small_feature wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="130" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2020/02/Youtube-Thumbnail-FB-1-130x130.jpg" class="attachment-mawiss_small_feature size-mawiss_small_feature wp-post-image" alt="" /></noscript><div class="background_over_image"></div>
</a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://nh1.com/category/sponsored/">Sponsored</a></span>   <h3 class="feature-post-title"><a href="https://nh1.com/sponsored/learn-about-concord-robotics-and-help-them-at-the-concord-food-coop/">Learn About Concord Robotics, and Help Them at the Concord Food Coop!!</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date jl_meta_img">    <span class="author-avatar-link">
			<a href="https://nh1.com/author/patkelly/"><span class="author-avatar-image"><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="23" height="30" alt="Pat Kelly"  data-src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/02/pat-kelly/568715328.jpg" width="23" height="30" alt="Pat Kelly" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 alignnone photo" /></noscript></noscript></noscript></noscript></noscript></span>
    Pat Kelly    </a>
    </span>
        <span class="post-date"><i class="fa fa-clock-o"></i>February 11, 2020</span></span> 
</div>
   </li>

 
             
<li>
<a  href="https://nh1.com/events/frank-fm-ticket-stop-how-to-win-tickets-to-see-taylor-swift-at-gillette-stadium/" class="jl_small_format feature-image-link image_post featured-thumbnail" title="Frank FM Ticket Stop: How to Win Tickets to See Taylor Swift at Gillette Stadium">              
<img width="130" height="130"   alt="" data-src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2019/12/taylor-swift-lover-130x130.jpg" class="attachment-mawiss_small_feature size-mawiss_small_feature wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="130" height="130" src="https://nh1-kg5winhhtut.stackpathdns.com/wp-content/uploads/2019/12/taylor-swift-lover-130x130.jpg" class="attachment-mawiss_small_feature size-mawiss_small_feature wp-post-image" alt="" /></noscript><div class="background_over_image"></div>
</a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="background:" href="https://nh1.com/category/events/">Events</a></span>   <h3 class="feature-post-title"><a href="https://nh1.com/events/frank-fm-ticket-stop-how-to-win-tickets-to-see-taylor-swift-at-gillette-stadium/">Frank FM Ticket Stop: How to Win Tickets to See Taylor Swift at Gillette Stadium</a></h3>
   <span class="post-meta meta-main-img auto_image_with_date jl_meta_img">    <span class="author-avatar-link">
			<a href="https://nh1.com/author/nh1-com/"><span class="author-avatar-image"><img  width="30" height="30" alt="Avatar"  data-src="https://nh1.com/wp-content/uploads/cache/2019/01/WB-La9Hz_400x400/269271335.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  width="30" height="30" alt="Avatar"  data-src="https://nh1.com/wp-content/uploads/cache/2019/01/WB-La9Hz_400x400/269271335.jpg" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://nh1.com/wp-content/uploads/cache/2019/01/WB-La9Hz_400x400/269271335.jpg" width="30" height="30" alt="Avatar" class="avatar avatar-30 wp-user-avatar wp-user-avatar-30 photo avatar-default" /></noscript></noscript></span>
    NH1    </a>
    </span>
        <span class="post-date"><i class="fa fa-clock-o"></i>February 7, 2020</span></span> 
</div>
   </li>

 
            </ul>
</div>
</div></div>                </div>
                <div class="col-md-4">
                                    </div>
                            </div>
        </div>

    </div>
    
    <div class="footer-bottom enable_footer_copyright_dark">
        <div class="container">
            <div class="row bottom_footer_menu_text">
                <div class="col-md-6 footer-left-copyright">
                    Copyright 2018: All rights reserved                </div>
                <div class="col-md-6 footer-menu-bottom">
                                                        </div>
            </div>
        </div>
    </div>
    <script type="text/javascript">
        jQuery(document).ready(function() {

            // Adds "additional 'listen live' links to Uber menu items    
            function addLiveMenuLink(menu_li_target = '', url = '') {
                jQuery('<a class="listen-live" target="_blank" href="' + url + '">Listen Live</a>').appendTo(menu_li_target);
            }

            addLiveMenuLink('.ubermenu-item-3922', 'http://player.listenlive.co/58651');
            addLiveMenuLink('.ubermenu-item-3930', 'http://player.listenlive.co/58621');
            addLiveMenuLink('.ubermenu-item-3934', 'http://player.listenlive.co/58641');
            addLiveMenuLink('.ubermenu-item-3941', 'http://player.listenlive.co/58581');
            addLiveMenuLink('.ubermenu-item-3943', 'http://player.listenlive.co/58661');
            addLiveMenuLink('.ubermenu-item-4032', 'http://player.listenlive.co/58631');
            addLiveMenuLink('.ubermenu-item-3948', 'http://radio.securenetsystems.net/v5/WTSN ');
            addLiveMenuLink('.ubermenu-item-3952', 'http://radio.securenetsystems.net/v5/WTPL');
            // add a 'listen live' link
        });

    </script>
    <script>
        jQuery(document).ready(function() {
            if (jQuery('body').hasClass('home')) {

                //-----------
                // replace audio player links with iframes (iframes were being filtered by widget)
                //-----------
                var playerLinks = jQuery('a.radio-player');
                var tabTriggers = jQuery('.sow-tabs-tab');
                var linkContainClass = '.sow-tabs-panel';

                playerLinks.on('click', function(e) {
                    e.preventDefault();
                })

                tabTriggers.on('click', function() {
                    var tabsindex = jQuery(this).index();
                    var linkToRepl = jQuery(linkContainClass + ':eq(' + tabsindex + ')').find(playerLinks);
                    var playerUrl = jQuery(linkToRepl).attr('href');

                    radioTempl = '<iframe title="Radio Player" src="' + playerUrl + '" width="300" height="250" scrolling="no" frameborder="0" marginheight="0" marginwidth="0" allowtransparency="true"> <p>Your browser does not support iframes. <a href=""> View the content of this inline frame</a> with your browser</p> </iframe>';

                    if (linkToRepl.length) {
                        jQuery(linkToRepl).replaceWith(radioTempl);
                    }
                });
            }
        });

    </script>
    <script>
        // force tab widget to not have an open tab by default - widget doesn't provide option for this
        jQuery('.sow-tabs-panel').hide()
        jQuery('.sow-tabs-tab-selected').removeClass('sow-tabs-tab-selected');

    </script>
</footer>
<!-- End footer -->
</div>
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-angle-up"></i></a></div>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://nh1.com/wp-admin/admin-ajax.php";
</script>
    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.24")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'ZGVBTWxuNmYxYi90bmJDV0llM0lrZU4raUlOVkl6RTF1djYxcmEzYlNZdm8wUkx3UGFOMkh0d3VtL1dSTUVablpFd0gwWXUzemRPaHRESXJPcUM2USs2RzdraUxYbFhwWXYwUVFhbkpMY1ZMQllwQ3RzNlVuME1qdXFsZ2tzekJ8bC9IKzYwSEtZZ1RwZXR6eGNPODV3RVJoRUpHRlJDWWtMRytFSmoxUWZKVT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<div class="modal-wrapper styled"><div class="modal"><div class="close-modal">×</div><div id="modal-content"></div></div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                            <script type="text/javascript">
                                jQuery(document).ready(function($) {
                                    "use strict";
                                    var resize_full_image = function() {
                                        $('.jl_full_screen_height').css({
                                            width: $(window).width(),
                                            height: $(window).height()
                                        });
                                    };
                                    $(window).on('resize', resize_full_image);
                                    resize_full_image();
                                });

                            </script>
                            <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php","nonce":"d67bd4f2a0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/mawiss-function/post-like.js?ver=1530213441'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-includes/js/comment-reply.min.js?ver=1552447144'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=1569869041'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1568907572'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/location-weather-pro/assets/js/Weather.min.js?ver=1535733249'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php","nonce":"d67bd4f2a0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/js/sp-post-like.js?ver=1537556411'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/js/jquery.magnific-popup.min.js?ver=1537556411'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/js/imagesloaded.pkgd.min.js?ver=1537556411'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/js/jquery.isotope.min.js?ver=1537556411'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/js/remodal.js?ver=1537556411'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/post-carousel-pro/public/assets/js/scripts.js?ver=1537556411'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-includes/js/jquery/ui/core.min.js?ver=1478151634'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=1559829296'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=1559829296'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=1559829296'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/nh1.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=1559829296'></script>
<script type='text/javascript'>
window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=1568907623'></script>
<script type='text/javascript'>
lazySizes.init();
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/js/fluidvids.js?ver=1530212906'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/js/infinitescroll.js?ver=1530212906'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/js/justified.js?ver=1530212906'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/js/slick.js?ver=1530212906'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-includes/js/imagesloaded.min.js?ver=1552321088'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-includes/js/masonry.min.js?ver=1552321088'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/themes/mawiss/js/custom.js?ver=1558639347'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=1559829246'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=1559829278'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=1559829278'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=1559829278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"e459f437a5","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=1559829278'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.4.0.1","configurations":["main"],"ajax_url":"https:\/\/nh1.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/nh1.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"Main_Menu":"Main menu","Slider_Menu":"Slider menu","Footer_Menu":"Footer menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=1532356243'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=1569901305'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=1559829278'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-includes/js/wp-embed.min.js?ver=1544671148'></script>
<script type='text/javascript' src='https://nh1-kg5winhhtut.stackpathdns.com/wp-content/plugins/joan/joan.js?ver=1558038214'></script>
</body>

</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: nh1.com @ 2020-02-11 06:02:41 by W3 Total Cache
-->